" Server Error 404 Not Found " in Fast Dial Version 1.x
chiaroscuro Sat, 02/28/2009 - 22:03
Running Fast Dial Version 1.x (most probably 1.90) one can encounter the following error message:
And in the error console:
This can all seem rather ominous.
However the cause is usually quite a simple matter.
In Fast Dial 1.x one is offered in both these menus a scaling option called Userlogos.org
or
Well unfortunately Userlogos is no longer available as a scaling method, and as a result of this there is an error message.
So all you need to do to remedy this problem is to change the scaling method in the Preferences Menu to either Default (works fine)
or Java
and then click OK, and the problem should go away.
--------------------------------------------------------------------------------------------------------
Regarding Userlogos.org as a scaling option:
This feature is no longer working because it used to produce very high load on server and was turned off on hosters request.
---------------------------------------------------------------------------------------------------------
- Printer-friendly version
- 0
- 0 votes
Search logos
Search site
Navigation
User login
Online users
Recent comments
-
Keeping up with severalby: hammadamir9019 hours 59 min ago
-
Boxing and MMA haveby: hammadamir9020 hours 4 min ago
-
Boxing and MMA haveby: hammadamir9020 hours 13 min ago
-
Boxing and MMA haveby: hammadamir9020 hours 24 min ago
-
Keeping up with severalby: hammadamir9020 hours 28 min ago
-
Keeping up with severalby: hammadamir9020 hours 35 min ago
-
Sports bring people togetherby: hammadamir9020 hours 38 min ago
-
dsdadby: wakawaka5 days 20 hours ago
